Project

General

Profile

Bug #5390

Install fails on Debian/Ubuntu with "Shell /sbin/nologin must exist" with Puppet 3.5

Added by Dominic Cleal over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Foreman modules
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

On Debian and Ubuntu with Puppet 3.5, the following error will be thrown:

[ERROR 2014-04-22 05:59:38 verbose]  Shell /sbin/nologin must exist

https://github.com/theforeman/puppet-foreman/pull/176
https://github.com/theforeman/puppet-foreman_proxy/pull/97

History

#1 Updated by Dominic Cleal over 6 years ago

  • Legacy Backlogs Release (now unused) set to 15

#2 Updated by Dominic Cleal over 6 years ago

  • Status changed from Ready For Testing to Closed

Merged onto 1.4-stable branch for 1.4.3.

Also available in: Atom PDF