Project

General

Profile

Bug #6052

rvm fails on devel install

Added by Justin Sherrill over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Installer
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Due to rvm 'master' build not installing the ruby 1.9.3 properly on rhel 6, we need to switch to the stable build explicitly.

Associated revisions

Revision 040fee64 (diff)
Added by Justin Sherrill over 6 years ago

fixes #6052 - Use stable RVM version

Revision c93eb264
Added by Justin Sherrill over 6 years ago

Merge pull request #12 from jlsherrill/rvm

fixes #6052 - Use stable RVM version

History

#1 Updated by Eric Helms over 6 years ago

  • Category set to Installer
  • Triaged changed from No to Yes

#2 Updated by Eric Helms over 6 years ago

  • Status changed from Assigned to Closed

Available in installer.

Also available in: Atom PDF