Project

General

Profile

Bug #1136

Safe render mode error when using "Build PXE default"

Added by Marcello de Sousa almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
TFTP
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

If safe mode rendering is true, you get an error when you try to generate the PXE default file:

"failed to process template: Safemode doesn't allow to access 'constant' on Redhat"

A workaround is temporarily set safemode="false" in the settings, generate the default file and set it back to "true".


Related issues

Is duplicate of Foreman - Bug #1063: can't deploy default pxe menuClosed2011-07-24

History

#1 Updated by Marcello de Sousa almost 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF