Project

General

Profile

Bug #11369

Support for smart proxy on RHEL6

Added by Ivan Necas almost 7 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The smart_proxy_dynflow requires at least Ruby 1.9.3 to work properly. We need to find a way how to run it on the RHEL6.

History

#1 Updated by Marek Hulán over 6 years ago

  • Target version set to 97

#2 Updated by Ivan Necas over 6 years ago

  • Target version changed from 97 to 98

#3 Updated by Ivan Necas over 6 years ago

  • Target version changed from 98 to 99

#4 Updated by Ivan Necas over 6 years ago

  • Bugzilla link set to 1322360

#5 Updated by Ivan Necas about 6 years ago

  • Status changed from New to Assigned
  • Assignee set to Adam Ruzicka

#7 Updated by Anonymous about 5 years ago

  • Status changed from Assigned to Closed

this got fixed in the meanwhile.

Also available in: Atom PDF