Project

General

Profile

Bug #11743

Multiple 'wwan0' interfaces prevent rebuilding of machine

Added by Simon Wydooghe about 6 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Our machines sometimes have different WWAN usb sticks which get plugged in from time to time.
Today I tried to rebuild a machine like this, and couldn't because some interfaces were invalid.
I'm guessing this has to do with the same interface having multiple MAC addresses? If I try to delete the interfaces, I get the same error claiming the interfaces are invalid.
Screenshot attached! Let me know what I can do to help debug...

1441793744.png View 1441793744.png 102 KB Simon Wydooghe, 09/09/2015 06:20 AM
1441793744

Related issues

Is duplicate of Foreman - Bug #11031: Cannot remove interface with duplicate nameClosed2015-07-07

History

#1 Updated by Dominic Cleal about 6 years ago

  • Is duplicate of Bug #11031: Cannot remove interface with duplicate name added

#2 Updated by Dominic Cleal about 6 years ago

  • Status changed from New to Feedback

I think #11031 will permit you to delete these duplicate interfaces from the web UI, when released soon in Foreman 1.8.4.

#3 Updated by Simon Wydooghe about 6 years ago

Dominic Cleal wrote:

I think #11031 will permit you to delete these duplicate interfaces from the web UI, when released soon in Foreman 1.8.4.

Thanks for the quick follow-up, Dominic. I'm using 1.9.0 at the moment, the same fix will be applied to upcoming 1.9.1 release?

#4 Updated by Dominic Cleal about 6 years ago

Simon Wydooghe wrote:

Dominic Cleal wrote:

I think #11031 will permit you to delete these duplicate interfaces from the web UI, when released soon in Foreman 1.8.4.

Thanks for the quick follow-up, Dominic. I'm using 1.9.0 at the moment, the same fix will be applied to upcoming 1.9.1 release?

Yep, that's right.

#5 Updated by Anonymous over 4 years ago

  • Status changed from Feedback to Duplicate

Also available in: Atom PDF