Project

General

Profile

Bug #1230

table overlays buttons in host view

Added by Corey Osman over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

This problem seems to present itself in the individual host view. It was hard to reproduce at first but then I noticed that it only happens when the puppet activity table below the properties table doesn't exist. When this table overlays itself on the buttons I cannot click the buttons because the table is in the way.

Associated revisions

Revision fb158de8 (diff)
Added by Amos Benari over 7 years ago

fixes #1230: table overlays buttons in host view

History

#1 Updated by Corey Osman over 7 years ago

  • File deleted (Screen_Shot_2011-10-19_at_1.53.32_PM.png)

#3 Updated by Amos Benari over 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF