Project

General

Profile

Feature #1416

being able to sort by Hosts column in /puppetclasses view

Added by Mikael Fridh almost 9 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

In the http://foreman/puppetclasses view you can sort by name and environment. It would be awesome to be able to sort per the Hosts column too, to make it very easy to find the one-off machines which have classes individually assigned to them (classes assigned outside of any host group).


Related issues

Is duplicate of Foreman - Feature #4256: Column sorting across all of the web interfaceClosed2014-02-04

History

#1 Updated by Dominic Cleal over 6 years ago

  • Is duplicate of Feature #4256: Column sorting across all of the web interface added

#2 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate

Fixed in #4256.

Also available in: Atom PDF