Project

General

Profile

Bug #14271

When search results is zero, message returned is misleading

Added by John Mitsch about 3 years ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When you search for something that returns zero results, a message like "
You currently don't have any Products." is shown. This is incorrect, as the user has products, but none are returned in the search. A response like "0 results returned for your search" would be more appropriate.

screenshot:
http://www.clipular.com/c/5741937921884160.png?k=EQUAVff9KQM8nP4pPy3nYA7cm4A

Associated revisions

Revision 20bac1b0 (diff)
Added by John Mitsch over 2 years ago

Refs #14271 - Set message for empty search results

When the search results are empty, a message can be set using
data-block="no-search-results-message"

Revision b7319e01
Added by Walden Raines over 2 years ago

Merge pull request #116 from johnpmitsch/empty_search_results

Refs #14271 - Set message for empty search results

History

#1 Updated by John Mitsch about 3 years ago

  • Assignee set to John Mitsch

#2 Updated by Eric Helms almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 143

#3 Updated by The Foreman Bot over 2 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/6171 added

#4 Updated by The Foreman Bot over 2 years ago

  • Pull request https://github.com/Katello/bastion/pull/116 added

#5 Updated by Justin Sherrill over 2 years ago

  • Legacy Backlogs Release (now unused) changed from 143 to 162

#6 Updated by John Mitsch over 2 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF