Project

General

Profile

Bug #14451

Administer button moves when zoom level is changed

Added by Tomer Brisker over 4 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1316693
Description of problem:
Administer button moves when zoom level is changed

Version-Release number of selected component (if applicable):
Satellite 6.2.0-beta-snap3

How reproducible:
Always

Steps to Reproduce:
1. Launch Satellite UI in browser (mine is Firefox 44.0.2 on Fedora 23)
2. Reduce the zoom level to 90%
3.

Actual results:
Administer button moves left. see the screenshot

Expected results:
Administer button should not move

Additional info:

Associated revisions

Revision 8b924f28 (diff)
Added by Tomer Brisker over 4 years ago

Fixes #14451 - Allow plugins to add menus to top menu without breaking the second menu

Revision 13b1482c (diff)
Added by Tomer Brisker about 4 years ago

Fixes #14451 - Allow plugins to add menus to top menu without breaking the second menu

(cherry picked from commit 8b924f2848fb53eb1b0faccb59c8154ff9b52c0b)

History

#1 Updated by Tomer Brisker over 4 years ago

  • Status changed from New to Assigned

Plugins that add elements to the outer navbar (such as, for example, red hat insights in the case of the linked BZ) may cause the inner navbar layout to break.
This is because the inner navbar does not clear floats from the outer navbar.

#2 Updated by The Foreman Bot over 4 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/3387 added

#3 Updated by Anonymous over 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Dominic Cleal over 4 years ago

  • Legacy Backlogs Release (now unused) set to 141

Also available in: Atom PDF