Project

General

Profile

Bug #15342

apipie-params rpm missing dependency on rake

Added by Adam Ruzicka over 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
RPMs
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

apipie-params1 should depend on a package providing rake gem

# yum deplist tfm-rubygem-apipie-params-0.0.4-4.el7.noarch
package: tfm-rubygem-apipie-params.noarch 0.0.4-4.el7
  dependency: rh-ruby22-ruby
   provider: rh-ruby22-ruby.x86_64 2.2.2-12.el7
  dependency: rh-ruby22-ruby(release)
   provider: rh-ruby22-ruby-libs.x86_64 2.2.2-12.el7
  dependency: rh-ruby22-ruby(rubygems)
   provider: rh-ruby22-rubygems.x86_64 2.4.5-12.el7
  dependency: tfm-runtime
   provider: tfm-runtime.x86_64 3.1-3.el7

[1] - https://rubygems.org/gems/apipie-params

Associated revisions

Revision 8d649846 (diff)
Added by Adam Ruzicka over 4 years ago

Fixes #15342 - Make apipie-params depend on rake

History

#1 Updated by The Foreman Bot over 4 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Adam Ruzicka
  • Pull request https://github.com/theforeman/foreman-packaging/pull/1163 added

#2 Updated by Dominic Cleal over 4 years ago

  • Legacy Backlogs Release (now unused) set to 160

#3 Updated by Adam Ruzicka over 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF