Project

General

Profile

Bug #16224

No error is displayed to user when uploading files that are too big

Added by David Davis almost 3 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
medium
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Steps to Reproduce:
1. Login to WEB UI.
2. Go to Products
3. New Product (Give it a name and save it)
4. Create a new Repo (Give it a name, set type to yum and save it)
5. Under the product you created earlier, select the Repositories Tab and click Browse. Select a file that is around 100MB or bigger and click upload.
6. After a while, the package will stop uploading and no errors will be displayed in UI.
7. The error will be displayed in the logs.


Related issues

Is duplicate of Katello - Bug #16344: Unable to upload large RPM files from Satellite UIClosed2016-08-26

History

#1 Updated by David Davis almost 3 years ago

  • Target version set to 123

#2 Updated by David Davis almost 3 years ago

  • Subject changed from Unable to upload large RPM files from Satellite UI to No error is displayed to user when uploading files that are too big
  • Difficulty changed from easy to medium

#3 Updated by The Foreman Bot over 2 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/bastion/pull/124 added

#4 Updated by Justin Sherrill over 2 years ago

  • Status changed from Ready For Testing to Closed
  • Legacy Backlogs Release (now unused) set to 162

#5 Updated by David Davis over 2 years ago

  • Status changed from Closed to Duplicate
  • Pull request deleted (https://github.com/Katello/bastion/pull/124)

#6 Updated by David Davis over 2 years ago

  • Is duplicate of Bug #16344: Unable to upload large RPM files from Satellite UI added

Also available in: Atom PDF