Project

General

Profile

Bug #17530

remove "puppet" from non-puppet specific settings

Added by Tomer Brisker over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Settings
Target version:
-
Difficulty:
easy
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Some settings, such as "Ignore Puppet facts for provisioning" or "Trusted puppetmaster hosts" are not really puppet specific but apply to any config management used. The setting name should be generalized to not refer specifically to puppet.


Related issues

Is duplicate of Foreman - Refactor #11836: Rename Puppet settings to ConfigurationClosed

History

#1 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Refactor #11836: Rename Puppet settings to Configuration added

#2 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

I think #11836 covers this already.

Also available in: Atom PDF