Project

General

Profile

Feature #1921

Add a button on the proxies page to re-read the configuration from the proxy

Added by Sam Kottler almost 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Sam Kottler
Category:
Smart Proxy
Target version:
Difficulty:
easy
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When a user first installs the proxy they might not know which features they want to have enabled. Once they realize that they need the puppet (or CA, DHCP, DNS, etc) feature enabled, they enable it and restart the proxy. Even after that's done, it's unclear how to get the new features into the proxy.

Users have to re-save the proxy to get an updated list of features. A simple button to get the feature listing from the proxy again would probably reduce this confusion.


Related issues

Is duplicate of Foreman - Feature #1244: smart proxies overview page needs a button to 're-read' the supported features of a proxyClosed2011-10-20

History

#1 Updated by Benjamin Papillon over 9 years ago

  • Status changed from New to Duplicate

This issue has already been reported (twice :)) I'm closing this ticket.

#2 Updated by Sam Kottler over 9 years ago

  • Status changed from Duplicate to Assigned
  • Assignee set to Sam Kottler
  • Priority changed from Low to Normal
  • Target version set to 1.1
  • Difficulty set to easy

I don't think this has been reported before - can provide links to the tickets? I'm going to re-open it for now, but will close it if the other tickets align with the feature requested above.

#3 Updated by Benjamin Papillon over 9 years ago

It duplicates Foreman - Feature #1244: smart proxies overview page needs a button to 're-read' the supported features of a proxy

Redmine has an option to link tickets between them, just below "description". I had difficulties to see the button as well at the begining, its not really visible there.

#4 Updated by Sam Kottler over 9 years ago

  • Status changed from Assigned to Closed

I'm closing out this issue. I'll work on #1244.

Also available in: Atom PDF