Project

General

Profile

Bug #19218

Colums width in Subscription for Content host

Added by Ondřej Levý over 4 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
trivial
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

on page /content_hosts/2/subscriptions in List/Remove section is wrong formatted column with Product name (screenshot is in attachment).

Probably it should be

<tr bst-table-row="" ng-repeat-start="(name, subscriptions) in groupedSubscriptions | groupedFilter: subscriptionSearch" class="ng-scope">
<td class="row-select ng-binding">
</td>
<td bst-table-cell="" colspan="8" class="ng-scope">Collectd 5.7</td>
</tr>

instead of

<tr bst-table-row="" ng-repeat-start="(name, subscriptions) in groupedSubscriptions | groupedFilter: subscriptionSearch" class="ng-scope">
<td class="row-select ng-binding">
Collectd 5.7
</td>
<td bst-table-cell="" colspan="8" class="ng-scope"></td>
</tr>

katello_subscription.png View katello_subscription.png 65.6 KB Ondřej Levý, 04/07/2017 07:30 AM
Katello subscription

Related issues

Is duplicate of Katello - Bug #19078: UI is malformed for Activation Key SubscriptionsDuplicate2017-03-29

History

#1 Updated by Ondřej Levý over 4 years ago

  • Is duplicate of Bug #19078: UI is malformed for Activation Key Subscriptions added

#2 Updated by Ondřej Levý over 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF