Project

General

Profile

Bug #19923

Unpin nokogiri gem

Added by Tomer Brisker over 1 year ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Previously pinned due to lack of Ruby 2.0 support in newer versions, no longer needed.


Related issues

Blocks Foreman - Tracker #15954: Drop Ruby 2.0 supportClosed2016-08-03

Associated revisions

Revision 42def791 (diff)
Added by Tomer Brisker over 1 year ago

Fixes #19923 - Unpin nokogiri gem

Revision 770d77e4 (diff)
Added by Michael Moll over 1 year ago

Refs #19923 - force nokogiri lower version limit

History

#1 Updated by Tomer Brisker over 1 year ago

#2 Updated by The Foreman Bot over 1 year ago

  • Status changed from New to Ready For Testing
  • Assignee set to Tomer Brisker
  • Pull request https://github.com/theforeman/foreman/pull/4568 added

#3 Updated by Anonymous over 1 year ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by The Foreman Bot over 1 year ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/1675 added

#5 Updated by Marek Hulán over 1 year ago

  • Legacy Backlogs Release (now unused) set to 240

Also available in: Atom PDF