Project

General

Profile

Actions

Bug #2525

closed

Taxonomy controllers not documented

Added by Dominic Cleal about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
API
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

The locations and organizations API controllers in APIv2 aren't documented in /apidoc.


Related issues 2 (0 open2 closed)

Related to Foreman - Bug #2658: Nightly installation does not work due to old apipie depClosedLukas Zapletal06/12/2013Actions
Related to Foreman - Bug #2564: rake apipie:static throws exceptionClosedIvan Necas05/26/2013Actions
Actions #1

Updated by Dominic Cleal about 11 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Ivan Necas
  • Target version set to 1.2.0
Actions #2

Updated by Ivan Necas about 11 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions #3

Updated by Dominic Cleal about 11 years ago

  • Target version changed from 1.2.0 to 1.3.0

Not merged into 1.2 due to regression in #2564.

Actions

Also available in: Atom PDF