nokogiri 1.6.0 incompatible with Ruby 1.8
fog 1.14.0 has been released, which relaxes the nokogiri requirement, allowing it to install a version that's no longer compatible with Ruby 1.8:
Installing nokogiri (1.6.0)
Gem::InstallError: nokogiri requires Ruby version >= 1.9.2.
We should pin nokogiri, but only for Ruby 1.8. This is breaking test_develop.