Project

General

Profile

Bug #30923

Content view tasks page returns 500 ISE

Added by Tony Coffman 7 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The tasks view for a content view returns a 500 ISE when trying to fetch the task list

POST https://rich-form-02-rv/foreman_tasks/api/tasks/bulk_search

returns

{
"error": {"message":"PG::SyntaxError: ERROR: syntax error at or near \"DISTINCT\"\nLINE 1: ...ed_at, ended_at), current_timestamp) as duration, DISTINCT f...\n ^\n"}
}


Related issues

Is duplicate of foreman-tasks - Bug #30807: bulk search api fails with "PG::SyntaxError: ERROR: syntax error at or near Closed

History

#1 Updated by John Mitsch 6 months ago

  • Is duplicate of Bug #30807: bulk search api fails with "PG::SyntaxError: ERROR: syntax error at or near added

#2 Updated by John Mitsch 6 months ago

  • Triaged changed from No to Yes
  • Status changed from New to Duplicate
  • Category set to Content Views

Thanks for reporting this, it looks like it has already been addressed and should go out shortly, hopefully we will have a better idea of the release it will be in soon. Let us know if you have any more questions or concerns around this issue.

Also available in: Atom PDF