Project

General

Profile

Bug #31925

errata filter (search) not working in katello 3.18.1

Added by Pablo Escobar 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Errata Management
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

I did a clean installation of latest katello 3.18.1 and when I go to “content >> errata” and I try to search the errata (apply a filter) it doesn’t work. This works fine in a different instance running katello 3.9.0.

I have posted some screenshots in the forums https://community.theforeman.org/t/errata-search-filter-doesnt-work-in-latest-katello-3-18-1-using-the-web-interface/22477


Related issues

Is duplicate of Katello - Bug #31939: Errata freeform search needs to look into title/history/descriptionClosed

History

#1 Updated by Partha Aji 8 months ago

  • Status changed from New to Duplicate

#2 Updated by Jonathon Turel 8 months ago

  • Is duplicate of Bug #31939: Errata freeform search needs to look into title/history/description added

#3 Updated by Jonathon Turel 8 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.1.0
  • Status changed from Duplicate to Resolved
  • Category set to Errata Management

Also available in: Atom PDF