Project

General

Profile

Actions

Bug #32485

closed

CentOS 8 Stream provisioning does not work on 4.0

Added by Lukas Zapletal about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

It was reported to work on 3.18. This has something to do with HTTP vs HTTPS URL.

https://community.theforeman.org/t/upgrading-to-katello-4-0-breaks-rhel-8-kickstart/23361


Related issues 1 (0 open1 closed)

Is duplicate of Katello - Bug #31801: Katello not able to handle kickstarts with multiple variants effectivelyClosedIan BallouActions
Actions #1

Updated by Ian Ballou about 3 years ago

The HTTP/HTTPS issue should be fixed with this PR (https://github.com/Katello/katello/pull/9307) but we'll have to verify that CentOS Stream is provisionable

Actions #2

Updated by Ian Ballou about 3 years ago

  • Triaged changed from No to Yes
Actions #3

Updated by Ian Ballou about 3 years ago

  • Status changed from New to Duplicate

I just tested provisioning a RHEL 8 system and it worked. CentOS 8 Stream specifically I wasn't able to test because of a syncing bug with Pulp 3, but it should work since RHEL 8 and normal CentOS 8 do. Marking as a duplicate.

Actions #4

Updated by Ian Ballou about 3 years ago

  • Is duplicate of Bug #31801: Katello not able to handle kickstarts with multiple variants effectively added
Actions

Also available in: Atom PDF