Project

General

Profile

Bug #542

missing rest_client gem

Added by Ohad Levy over 8 years ago. Updated over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

issue #538 introduced a dependency upon the restclient gem, while most recent distribution already include it... it should be in the vendor/gems directory for those who use a non packaged version.


Related issues

Is duplicate of Foreman - Bug #644: missing gems in environment.rbClosed2011-02-03

History

#1 Updated by Ohad Levy over 8 years ago

requires version 1.4+ it seems that the rpm that is in epel for rhel5 is too old

#2 Updated by Ohad Levy over 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF