Project

General

Profile

Bug #6807

Host collection list doesn't update the 'content host' count on immediately adding new host to selected host-collection

Added by Partha Aji about 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1103033
Description of problem:
I created a host-collection named as 'HC1' and added two content-host to it. But host-collection doesn't update content-host count on list page as soon as you add the content host in it. It shows always '0'.

But if you navigate away from "host collection" tab to something else and come back then count will be updated.

Version-Release number of selected component (if applicable):
sat6 beta snap7 compose2 (Satellite-6.0.3-RHEL-6-20140528.4)

How reproducible:
always

Steps to Reproduce:
1. create a host collection
2. add two new hosts to host-collection
3.

Actual results:

Expected results:
count should be updated immediately on adding new content hosts to host-collection

Additional info:

History

#1 Updated by Bryan Kearney about 5 years ago

  • Status changed from New to Closed

Per discussions with Partha, this issue is resolved in the code.

#2 Updated by Eric Helms about 5 years ago

  • Target version set to 54

#3 Updated by Eric Helms about 5 years ago

  • Triaged changed from No to Yes

#4 Updated by Eric Helms about 5 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF