Project

General

Profile

Feature #7987

Support Ruby 2.1

Added by Dominic Cleal almost 8 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Rails
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

With a move to Rails 4.0 we should be able to support Ruby 2.1.


Related issues

Related to Foreman - Refactor #7233: Revert Ruby 1.8 specificsClosed2014-08-22

History

#1 Updated by Dominic Cleal almost 8 years ago

#2 Updated by Dominic Cleal over 7 years ago

#3 Updated by Dominic Cleal over 7 years ago

#4 Updated by Dominic Cleal over 7 years ago

  • Status changed from New to Closed
  • Target version set to 1.7.2
  • % Done changed from 0 to 100
  • Legacy Backlogs Release (now unused) set to 28

Fixed by the Gemfile updates in #7233, now on our Jenkins test matrix.

Also available in: Atom PDF