Project

General

Profile

Bug #8643

Organisation and Locations do not save their settings unless Fix Mismatch is pressed.

Added by Daniel Gagnon almost 7 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Organizations and Locations
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

To replicate:

1. add a new hosts before adding classes
2. Add some classes
3. Refresh the env
4. Add the env to your org and location ( click add all items on each item )
5. save
6. check the org and location again.

Expected behavior: setting should have been saved.

Actual behavior: red appears on the env and it is not saved,

History

#1 Updated by Daniel Gagnon almost 7 years ago

Noticed the problem with environments because my environment dropdown on host stays empty.

#2 Updated by Daniel Gagnon almost 7 years ago

saving the org or location multiple time doing the same settings eventually completely saves it and solves the issue. I am pretty sure it is related to not having had classes in the env prior to doing all the env setup.

I need to setup a new foreman in the comming weeks. I will try to pin point it there.
you can close for now.
thanks again for the great assistance.

#3 Updated by Daniel Gagnon over 5 years ago

unable to replicate on newer versions, might have been a workflow error.
I think this can be closed.

#4 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF