Project

General

Profile

Bug #12015

fog-google no longer supports ruby 1.9

Added by David Davis over 7 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Compute resources
Target version:
Difficulty:
trivial
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:


Related issues

Related to Foreman - Refactor #8884: Drop Ruby 1.9.3 supportClosed2015-01-09
Related to Foreman - Bug #13082: Windows images unavailable when creating GCE image entriesResolved

Associated revisions

Revision 31752232 (diff)
Added by David Davis over 7 years ago

Fixes #12015 - Pin version of fog-google

Pin version of fog-google since it no longer supports ruby 1.9

Revision 829a0919 (diff)
Added by Daniel Lobato Garcia over 7 years ago

Refs #12015 - Update fog-google to 0.1.0

Revision da1aa1f6 (diff)
Added by David Davis over 7 years ago

Fixes #12015 - Pin version of fog-google

Pin version of fog-google since it no longer supports ruby 1.9

Revision 3988781c
Added by Dominic Cleal over 7 years ago

Merge pull request #816 from eLobato/12015

Refs #12015 - Update fog-google to 0.1.0

History

#1 Updated by The Foreman Bot over 7 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/2770 added
  • Pull request deleted ()

#2 Updated by David Davis over 7 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Dominic Cleal over 7 years ago

  • Legacy Backlogs Release (now unused) set to 91

#4 Updated by Dominic Cleal over 7 years ago

#5 Updated by Dominic Cleal about 7 years ago

  • Related to Bug #13082: Windows images unavailable when creating GCE image entries added

Also available in: Atom PDF