Project

General

Profile

Bug #2607

Prevent web browsers from providing a stored password

Added by Lukas Zapletal almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

We may add this HTML tag to prevent password filling on the hosts root password field:

http://stackoverflow.com/questions/468288/input-type-password-dont-let-browser-remember-the-password

Low priority.


Related issues

Is duplicate of Foreman - Bug #2589: cannot login to provisioned hostDuplicate2013-05-30

Associated revisions

Revision 0c6065e6 (diff)
Added by Libor Zoubek almost 6 years ago

fixes #2607 - add autocomplete=false attribute to root_host_pass input x

Revision 4649d7fc (diff)
Added by Libor Zoubek almost 6 years ago

fixes #2607 - add autocomplete=false attribute to root_host_pass input x
(cherry picked from commit 0c6065e6633b4d377062c90013439b99db1e3bf0)

History

#1 Updated by Joseph Magen almost 6 years ago

  • Priority changed from Low to High

#2 Updated by Joseph Magen almost 6 years ago

  • Status changed from New to Ready For Testing

#3 Updated by Dominic Cleal almost 6 years ago

  • Category set to Web Interface

#4 Updated by Dominic Cleal almost 6 years ago

  • Assignee deleted (Lukas Zapletal)

#5 Updated by Anonymous almost 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF