Project

General

Profile

Feature #27787

Ansible Variables within host page

Added by Dor Pinhas over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Puppet parameters are visible and edited in their dedicated page and in host-edit page, which is convenient way to edit/add a value.
Although, Ansible variables (which are basically the same) are displayed only in a dedicated page, together in a list, regardless of which ansible variable is important to the user at a given moment.

Is it possible to add a TAB in the Edit host page that will contain that variable and will display the ones that linked to selected Roles, per host.


Related issues

Is duplicate of Ansible - Feature #25159: Ansible variables overrides on hosts/edit pageReady For Testing

History

#1 Updated by Ewoud Kohl van Wijngaarden over 1 year ago

  • Project changed from Installer to Ansible

#2 Updated by Ondřej Pražák over 1 year ago

Thank you for your feature request, this is already tracked as #25159 and it is in progress, therefore I will close as a duplicate. Feel free to reopen if I misunderstood.

#3 Updated by Ondřej Pražák over 1 year ago

  • Is duplicate of Feature #25159: Ansible variables overrides on hosts/edit page added

#4 Updated by Ondřej Pražák over 1 year ago

  • Status changed from New to Duplicate

Also available in: Atom PDF