Project

General

Profile

Bug #28887

make pulp client requirements more strict

Added by Justin Sherrill about 2 months ago. Updated 29 days ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

currently they allow too old of versions

Associated revisions

Revision 395c1eaa (diff)
Added by Justin Sherrill about 2 months ago

Fixes #28887 - update pulp client reqs

History

#1 Updated by The Foreman Bot about 2 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/8548 added

#2 Updated by Ian Ballou about 2 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.15.0

#3 Updated by The Foreman Bot about 2 months ago

  • Fixed in Releases Katello 3.16.0 added

#4 Updated by Justin Sherrill about 2 months ago

  • Status changed from Ready For Testing to Closed

#5 Updated by Jonathon Turel 29 days ago

  • Category deleted (Tooling)

Also available in: Atom PDF