Project

General

Profile

Bug #32200

separator for components in deb repository is whitespace, not comma

Added by Harald Linden about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Trigger the bug using the following steps:

- install CentOS 7
- install Katello 3.18.1 using the official instructions, no extra options
- add "Debian Buster" as a product
- add "Debian Buster" as a repository, list multiple components to sync (see attachment)

The tooltip says, releases should be a "comma separated list". The dialogue accepts this. During sync, however, no packages are synced (see attachment).

Quirin Pamp from the Pulp project informed me, that the correct separator in this dialogue is a whitespace. With that in place the sync works as expected. The tooltip should be corrected.


Related issues

Is duplicate of Katello - Bug #31999: separator for releases in deb repository is whitespace, not commaClosed

History

#1 Updated by Ian Ballou about 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin
  • Status changed from New to Duplicate

#2 Updated by Ian Ballou about 1 year ago

  • Is duplicate of Bug #31999: separator for releases in deb repository is whitespace, not comma added

Also available in: Atom PDF