Project

General

Profile

Bug #6485

VMware host edit page shows wrong Cluster and Network

Added by Marco De Vitis over 7 years ago. Updated about 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When a host has been created on a VMware compute resource, and you go back to the Edit -> Virtual Machine page for the host (which does not allow editing anymore of course), the settings for Cluster and Network are not correctly shown: always the first item of the popup list is shown, even when the host was created selecting a different item.
This is misleading because other fields are correctly shown.

I know that maybe problems like this are due to limits and bugs in the fog library, like it was for #4324, but the cluster/host is correctly shown in the "VM" tab of the host details page (under the "Hypervisor" label), so it appears there is a way to get it right.


Related issues

Is duplicate of Foreman - Bug #6303: Hosts display wrong vmware networksNew

History

#1 Updated by Dominic Cleal over 7 years ago

  • Is duplicate of Bug #6303: Hosts display wrong vmware networks added

#2 Updated by Dominic Cleal over 7 years ago

  • Status changed from New to Duplicate

Thanks for the report, I think this is the same as #6303.

#3 Updated by Alexandre Barth about 7 years ago

Is this bug planned to be fixed ? It still remains in Foreman 1.6.0.
Ty

Also available in: Atom PDF