Project

General

Profile

Feature #8571

As an UI user i like to see upgradable packages for a system in Content Host => Packages

Added by Anonymous over 4 years ago. Updated 12 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

As an UI user i like to select multiple packages from a list to update. Not all packages have errata connected to them. For example: CentOS

History

#1 Updated by Eric Helms over 4 years ago

  • Triaged changed from No to Yes

#2 Updated by J C about 4 years ago

Yes, to be able to see what packages have updates available from the Content Host's / Host Collection's current content (view).

#3 Updated by Anonymous about 4 years ago

I think it doesn't help to create just an import tool for CentOS. We are mirroring some external repositories and most of them are without erratas. We would need to create errata manually for every updated package in our repos.

Some of our own rpm packages are created by other groups within the company and at the moment they can upload them to a Satellite channel.

#4 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) set to 114

#5 Updated by Stephen Benjamin about 3 years ago

  • Bugzilla link set to 1239329

#6 Updated by Bryan Kearney over 2 years ago

  • Status changed from New to Duplicate

Duplicate of 10519

Also available in: Atom PDF