Project

General

Profile

Feature #8996

Package hammer against Ruby 1.9

Added by Dominic Cleal over 4 years ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Debian/Ubuntu
Target version:
Difficulty:
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Ubuntu 12.04 will need Hammer packages to use the Ruby 1.9 interpreter specifically, rather than the default (which is typically 1.8).

Hopefully this works with 1.9.3p0.


Related issues

Blocks Hammer CLI - Tracker #8978: Drop Ruby 1.8 support in hammerClosed2015-01-15

Associated revisions

Revision b8fe71a6 (diff)
Added by Michael Moll almost 4 years ago

fixes #8996 - use Ruby 1.9 for hammer on precise

History

#1 Updated by Dominic Cleal over 4 years ago

#2 Updated by The Foreman Bot almost 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-packaging/pull/713 added
  • Pull request deleted ()

#3 Updated by Michael Moll almost 4 years ago

  • Assignee set to Michael Moll

#4 Updated by Dominic Cleal almost 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
  • Legacy Backlogs Release (now unused) set to 63

Also available in: Atom PDF