Project

General

Profile

Bug #13513

"Help! What is a Smart variable?" opens two copies of docmentation

Added by Bryan Kearney over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1222862
Description of problem:
Clicking on "Help! What is a Smart variable?" opens two copies of documentation

Version-Release number of selected component (if applicable):
Sat 6.0.8

How reproducible:
Every time.

Steps to Reproduce:
1. go to Configure->Puppet classes
2. Click new puppet class
3. click on smart variables tab
4. click on "Help! What is a Smart variable?"

Actual results:
Two copies of documentation are opened

Expected results:
One copy of documentation opened

Additional info:
Firefox version 37.0.2

No other information added for new puppet class.

Let me know if further info is required.


Related issues

Is duplicate of Foreman - Bug #8822: Template history show diff link opens two tabs in FirefoxClosed2015-01-02

History

#1 Updated by Tomer Brisker over 6 years ago

Could not reproduce upstream.

#2 Updated by Dominic Cleal over 6 years ago

  • Is duplicate of Bug #8822: Template history show diff link opens two tabs in Firefox added

#3 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF