Project

General

Profile

Bug #9417

Impossible to see / clear root password from hostgroup

Added by Bryan Kearney about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1193310
Description of problem:
It is not possible to either see if a hostgroup holds a root password or to clear a root password. I have come several times in a situation where people could not log in using the root password and then it is next to impossible to troubleshoot this problem because it is not clear nor known what host groups hold root passwords.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Set a root password on a hostgroup
2. Try to determine from the UI is a root password is set on the hostgroup
3. Try to clear the root password in the UI

Actual results:
Not possible to detect if a root password is present on a hostgroup
Not possible to clear a root password on a hostgroup

Expected results:
Possibility to detect if a root password is present on a hostgroup
Possibility to clear a root password on a hostgroup

Additional info:


Related issues

Is duplicate of Foreman - Feature #2943: Make it possible to unset a host's root password Closed2013-08-16

History

#1 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Feature #2943: Make it possible to unset a host's root password added

#2 Updated by Dominic Cleal about 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF