Project

General

Profile

Bug #28795

Identical Docker tags aren't grouped by repository

Added by Ian Ballou over 2 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Container
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

If you sync two identical docker repos and look at the "Container Image Tags" page, you'll see that there are duplicates of each tag for each repo. Ideally there should be only one of each tag and the repositories field for that tag should be a comma-delimited list of repos that it belongs to.


Related issues

Is duplicate of Katello - Bug #29454: container tags don't show all lifecycle envs/cvs on details pageClosed

History

#1 Updated by Samir Jha over 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.16.0

#2 Updated by Jonathon Turel about 2 years ago

  • Is duplicate of Bug #29454: container tags don't show all lifecycle envs/cvs on details page added

#3 Updated by Jonathon Turel about 2 years ago

  • Status changed from New to Duplicate

#4 Updated by Chris Roberts over 1 year ago

  • Target version changed from Katello 3.16.0 to Katello Recycle Bin

Also available in: Atom PDF