Project

General

Profile

Actions

Feature #9879

closed

More verbose host delete dialog

Added by Milan Koudelka about 9 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Web Interface
Target version:
Difficulty:
trivial
Triaged:
Fixed in Releases:
Found in Releases:

Description

When you're deleting host directly from host page, there is very simple dialog "Are you sure?", it should be better to be more verbose like "Are you sure that you want to really destroy your most important production host mko-dev.koudis.cz ?" or "Delete host mko-dev.koudis.cz ?"


Related issues 3 (1 open2 closed)

Related to Foreman - Feature #11007: progress bar for host deletionNew07/05/2015Actions
Is duplicate of Foreman - Feature #11114: Inform the user when deleting a host with associated VMDuplicate07/14/2015Actions
Has duplicate Foreman - Feature #11114: Inform the user when deleting a host with associated VMDuplicate07/14/2015Actions
Actions #1

Updated by Dominic Cleal about 9 years ago

  • Category set to Web Interface
  • Difficulty set to trivial

The message is specified in app/helpers/hosts_helper.rb.

Actions #2

Updated by Milan Koudelka about 9 years ago

Release 1.6.3

Actions #4

Updated by The Foreman Bot about 9 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/2330 added
  • Pull request deleted ()
Actions #5

Updated by Dominic Cleal about 9 years ago

  • Assignee set to Ondřej Pražák
  • translation missing: en.field_release set to 35
Actions #6

Updated by Ondřej Pražák about 9 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions #7

Updated by Lukas Zapletal almost 9 years ago

  • Is duplicate of Feature #11114: Inform the user when deleting a host with associated VM added
Actions #8

Updated by Dominic Cleal almost 9 years ago

  • Has duplicate Feature #11114: Inform the user when deleting a host with associated VM added
Actions #9

Updated by Ohad Levy almost 9 years ago

Actions

Also available in: Atom PDF