Project

General

Profile

Bug #25982

Smart Proxy | Time column in logs view is empty

Added by Arend Lapere 5 months ago. Updated 4 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
JavaScript stack
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

I'm testing on the 1.21 RC3 release of both Foreman and Smart-Proxy and I've noticed that the time column is empty.
I've tested this on 1.20.1 and seems to work there.

No Time.png View No Time.png 76.2 KB Arend Lapere, 02/05/2019 08:36 AM
No%20time

Related issues

Related to Foreman - Feature #21312: Foreman should provide react components for formatting datesClosed
Is duplicate of Foreman - Bug #26113: Smart proxy log times not displayed.Closed

History

#1 Updated by Lukas Zapletal 5 months ago

  • Related to Feature #21312: Foreman should provide react components for formatting dates added

#2 Updated by Lukas Zapletal 5 months ago

  • Category changed from Logging to JavaScript stack

Regression since #21312 - I tried to follow the code but there were two reverts and it's unclear to me. Needs JS guru.

#3 Updated by The Foreman Bot 5 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6472 added

#4 Updated by Ondřej Ezr 5 months ago

  • Assignee set to Ondřej Ezr

I have looked into it, and make it work, I hope in more clean way than it was, but it will still need someone who understand JS to take a look and approve the way I took.

#5 Updated by Ondřej Ezr 4 months ago

  • Is duplicate of Bug #26113: Smart proxy log times not displayed. added

#6 Updated by Tomer Brisker 4 months ago

  • Status changed from Ready For Testing to Duplicate

Also available in: Atom PDF