Project

General

Profile

Actions

Bug #31000

closed

The display of the errata status on hosts page is different to the status on the content host page

Added by Richard Stempfl over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

When i go to the hosts page i see a green status everywhere. On the detail view of the host I see that all errata were applied. If I click on content I am redirected to the page contet host and there I can see that errata are available. (They can also be installed).
So the foreman hosts page shows a wrong status.


Files

content.png View content.png 6.58 KB Content Host page Bernhard Suttner, 10/06/2020 04:29 PM
details.png View details.png 13.5 KB Host details page Bernhard Suttner, 10/06/2020 04:29 PM
all.png View all.png 8.63 KB All hosts page Bernhard Suttner, 10/06/2020 04:29 PM

Related issues 1 (0 open1 closed)

Related to Katello - Bug #30427: Host errata status not refresh after CV publish/promoteClosedJeremy LenzActions
Actions #1

Updated by Bernhard Suttner over 3 years ago

  • Project changed from Foreman to Katello
  • Found in Releases Katello 3.16.1.1 added
  • Found in Releases deleted (2.1.2)

Updated by Bernhard Suttner over 3 years ago

See screenshots.

Actions #3

Updated by Jeremy Lenz over 3 years ago

  • Related to Bug #30427: Host errata status not refresh after CV publish/promote added
Actions #4

Updated by Jonathon Turel over 3 years ago

  • Category set to Hosts
  • Target version set to Katello 3.16.2
  • Triaged changed from No to Yes
Actions #5

Updated by Ian Ballou over 3 years ago

  • Target version changed from Katello 3.16.2 to 1341
Actions #6

Updated by Ian Ballou over 3 years ago

  • Target version changed from 1341 to Katello 3.17.2
Actions #7

Updated by Chris Roberts over 3 years ago

  • Target version changed from Katello 3.17.2 to Katello 3.17.3
Actions #8

Updated by Jeremy Lenz over 3 years ago

  • Triaged changed from Yes to No
Actions #9

Updated by James Jeffers over 3 years ago

  • Triaged changed from No to Yes
Actions #10

Updated by Jonathon Turel over 3 years ago

  • Target version changed from Katello 3.17.3 to Katello 4.1.0
Actions #11

Updated by Partha Aji over 3 years ago

Not able to reproduce this.
  • So are you still reproducing this ?
  • If so can you confirm the errata was actually applied or not on the client?
  • Can you go to your content host -> Errata -> Recalculate and tell me if it fixes it?
Actions #12

Updated by Richard Stempfl over 3 years ago

Partha Aji wrote:

Not able to reproduce this.
  • So are you still reproducing this ?
  • If so can you confirm the errata was actually applied or not on the client?
  • Can you go to your content host -> Errata -> Recalculate and tell me if it fixes it?

For me it´s fixed

Actions #13

Updated by Partha Aji about 3 years ago

  • Status changed from New to Resolved

Closing this now. Will reopen if issue persists in the future.

Actions

Also available in: Atom PDF